Welcome to Linux Knowledge Base and Tutorial
"The place where you learn linux"
The ONE Campaign to make poverty history

 Create an AccountHome | Submit News | Your Account  

Tutorial Menu
Linux Tutorial Home
Table of Contents

· Introduction to Operating Systems
· Linux Basics
· Working with the System
· Shells and Utilities
· Editing Files
· Basic Administration
· The Operating System
· The X Windowing System
· The Computer Itself
· Networking
· System Monitoring
· Solving Problems
· Security
· Installing and Upgrading
· Linux and Windows

Man Pages
Linux Topics
Test Your Knowledge

Site Menu
Site Map
Copyright Info
Terms of Use
Privacy Info
Masthead / Impressum
Your Account

Private Messages

News Archive
Submit News
User Articles
Web Links


The Web

Who's Online
There are currently, 131 guest(s) and 0 member(s) that are online.

You are an Anonymous user. You can register for free by clicking here

Linux Knowledge Base and Tutorial: Forums

Linux Tutorial :: View topic - Graphical interface doesn't load
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Graphical interface doesn't load

Post new topic   Reply to topic    Linux Tutorial Forum Index -> Hardware
View previous topic :: View next topic  
Author Message

PostPosted: Tue Sep 13, 2005 2:52 pm    Post subject: Graphical interface doesn't load Reply with quote

My video card is a Aopen Geforce 6800LE, when installing multiple distributions i don't encounter noticable problems (except with Fedora Core 4, that didn't install at all) but when I finally try to boot this happens:

I see the login screen, I'm able to fill in my user name and the password and then i press enter, then I see a black cross appearing and a (depends on the distro) soft blue or green color. The cross , which seems to be the mouse cursor changes into a pointer as expected but then nothing happens anymore.
I have this even background color with a cursor (which is movable without problems) and nothing else.

When I reboot i notice that the login screen too is rather fragile, when u vlick around a little bit to choose the graphical interface (KDE, Gnome, ..) the system often crashes.

Thx in advance
Back to top

Joined: Jul 27, 2002
Posts: 309
Location: Coburg, Germany

PostPosted: Wed Sep 14, 2005 9:03 am    Post subject: Reply with quote

Unfortunately I do not have an answer. Installing on specific video cards has been a problem for Linux. High end cards are often designed specifically for Windows game and often come with their own drivers. There might be a another card listed that has the same chipset that works. Is there a driver available on the vendor's website?

There is an article in the Tutorial that might help you get started:

Sorry, but I don't have any immediate answer.
Back to top
View user's profile Send private message

PostPosted: Wed Sep 14, 2005 11:00 am    Post subject: Reply with quote

the article is mostly about improving the performance, not about complete crashes, better luck on the official ubuntu forums.

Thanks anyway
Back to top

Joined: Sep 12, 2005
Posts: 224
Location: Belgium

PostPosted: Sat Sep 17, 2005 3:05 pm    Post subject: Reply with quote

quick trick :
run knoppix.
knoppix has excellent hardware recognition and support and will probably be able to get a GUI up and running.

Then, figure out what X-server knoppix choose en how it was configured (eg from X-windows config file), and use that as a starting point to get your own x-windows system set up.

Worked for me a couple of times with 'exotic' hardware.

Have Fun.
Back to top
View user's profile Send private message

PostPosted: Sun Sep 25, 2005 3:10 pm    Post subject: Re: Graphical interface doesn't load Reply with quote

I've seen a user running Fedora Core 4 on a 6800LE and what he had to say was to install by the text-based installation and to change the driver to VESA instead of nv.

The first thing worked perfectly but the second is still an issue.
The thing is, on the grub-boot loader there isn't an option for a text based recovery mode, and when i choose Fedora Core 4 the system crashes immediately.
I can't open the terminal mode by pressing CTRL+ALT+F1.
Any help for this ??
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Linux Tutorial Forum Index -> Hardware All times are GMT
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001-2007 phpBB Group
Show your Support for the Linux Tutorial

Purchase one of the products from our new online shop. For each product you purchase, the Linux Tutorial gets a portion of the proceeds to help keep us going.



Security Code
Security Code
Type Security Code

Don't have an account yet? You can create one. As a registered user you have some advantages like theme manager, comments configuration and post comments with your name.

Help if you can!

Amazon Wish List

Did You Know?
The Linux Tutorial welcomes your suggestions and ideas.


Tell a Friend About Us

Bookmark and Share

Web site powered by PHP-Nuke

Is this information useful? At the very least you can help by spreading the word to your favorite newsgroups, mailing lists and forums.
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Articles are the property of their respective owners. Unless otherwise stated in the body of the article, article content (C) 1994-2013 by James Mohr. All rights reserved. The stylized page/paper, as well as the terms "The Linux Tutorial", "The Linux Server Tutorial", "The Linux Knowledge Base and Tutorial" and "The place where you learn Linux" are service marks of James Mohr. All rights reserved.
The Linux Knowledge Base and Tutorial may contain links to sites on the Internet, which are owned and operated by third parties. The Linux Tutorial is not responsible for the content of any such third-party site. By viewing/utilizing this web site, you have agreed to our disclaimer, terms of use and privacy policy. Use of automated download software ("harvesters") such as wget, httrack, etc. causes the site to quickly exceed its bandwidth limitation and are therefore expressly prohibited. For more details on this, take a look here

PHP-Nuke Copyright © 2004 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.12 Seconds