Welcome to Linux Knowledge Base and Tutorial
"The place where you learn linux"
No Starch Press

 Create an AccountHome | Submit News | Your Account  

Tutorial Menu
Linux Tutorial Home
Table of Contents

· Introduction to Operating Systems
· Linux Basics
· Working with the System
· Shells and Utilities
· Editing Files
· Basic Administration
· The Operating System
· The X Windowing System
· The Computer Itself
· Networking
· System Monitoring
· Solving Problems
· Security
· Installing and Upgrading
· Linux and Windows

Glossary
MoreInfo
Man Pages
Linux Topics
Test Your Knowledge

Site Menu
Site Map
FAQ
Copyright Info
Terms of Use
Privacy Info
Disclaimer
WorkBoard
Thanks
Donations
Advertising
Masthead / Impressum
Your Account

Communication
Feedback
Forums
Private Messages
Surveys

Features
HOWTOs
News Archive
Submit News
Topics
User Articles
Web Links

Google
Google


The Web
linux-tutorial.info

Who's Online
There are currently, 183 guest(s) and 0 member(s) that are online.

You are an Anonymous user. You can register for free by clicking here

  
Linux Knowledge Base and Tutorial: Forums



Linux Tutorial :: View topic - Unable to connect out on dial-up with Mandrake 9.x
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Unable to connect out on dial-up with Mandrake 9.x

 
Post new topic   Reply to topic    Linux Tutorial Forum Index -> How To
View previous topic :: View next topic  
Author Message
Kaelis
Newbie


Joined: Mar 23, 2004
Posts: 2
Location: The vicinity of Washington, D.C.

PostPosted: Wed Mar 24, 2004 8:05 am    Post subject: Unable to connect out on dial-up with Mandrake 9.x Reply with quote

I've been having trouble finding any info that will help me with this problem....

Arrow I am running Mandrake 9.2 ( I'm pretty sure Confused , not at home and haven't booted Linux in a few weeks thanks to this problem Crying or Very sad )
Arrow I have a Diamond SupraMax PCI modem ( Conexant HCFPCI ) and have downloaded the appropriate drivers from Linuxant. ( I'm also having trouble figuring out how to get my drivers to load automatically at boot, but that problem is secondary. )
Arrow My ISP is Earthlink ( Doesn't officially support Linux but was nice enough to give me all the settings needed for my modem and PPPD and told me which files I needed to modify with what information. I can post those instructions later if necessary for scrutinization. )
Arrow I can verify that my modem is functional and accessible using the appropriate Conexant drivers from Linuxant.

I have tried to initiate a connection using KPPP and it shows normal indications of a connection ( host IP, local IP, and connection speed ). However, when I try to ping the server I'm dialed into, I find that there is no logical connection present.

I have tried to initiate the connection via terminal commands and it initially negotiates, authenticates successfully, and then drops the connection. ( Carrier Loss )

I am fairly certain that this is a protocol issue with PPP dropping the ball at NCP negotiation, but I have no idea how to correct it. If anyone can help me or guide me in the right direction, I would appreciate it greatly as I am still fairly new to Linux and dealing directly with network configuration at the protocol level. Please keep in mind that I have already read up on PPPD within the Linux manpages and have not found anything that would seem to indicate where, or if, this is going wrong within the settings supplied to PPPD.

Thanks in advance, though I'd appreciate it if this didn't become just another unanswered question here. Neutral
_________________
Service in the name of the people is its own reward.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Linux Tutorial Forum Index -> How To All times are GMT
Page 1 of 1

 

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001-2007 phpBB Group
  
Help us cut cost by not downloading the whole site!
Use of automated download sofware ("harvesters") such as wget, httrack, etc. causes the site to quickly exceed its bandwidth limitation and therefore is expressedly prohibited. For more details on this, take a look here

Login
Nickname

Password

Security Code
Security Code
Type Security Code


Don't have an account yet? You can create one. As a registered user you have some advantages like theme manager, comments configuration and post comments with your name.

Help if you can!


Amazon Wish List

Did You Know?
You can choose larger fonts by selecting a different themes.


Friends



Tell a Friend About Us

Bookmark and Share



Web site powered by PHP-Nuke

Is this information useful? At the very least you can help by spreading the word to your favorite newsgroups, mailing lists and forums.
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Articles are the property of their respective owners. Unless otherwise stated in the body of the article, article content (C) 1994-2013 by James Mohr. All rights reserved. The stylized page/paper, as well as the terms "The Linux Tutorial", "The Linux Server Tutorial", "The Linux Knowledge Base and Tutorial" and "The place where you learn Linux" are service marks of James Mohr. All rights reserved.
The Linux Knowledge Base and Tutorial may contain links to sites on the Internet, which are owned and operated by third parties. The Linux Tutorial is not responsible for the content of any such third-party site. By viewing/utilizing this web site, you have agreed to our disclaimer, terms of use and privacy policy. Use of automated download software ("harvesters") such as wget, httrack, etc. causes the site to quickly exceed its bandwidth limitation and are therefore expressly prohibited. For more details on this, take a look here

PHP-Nuke Copyright © 2004 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.09 Seconds