Welcome to Linux Knowledge Base and Tutorial
"The place where you learn linux"
Let The Music Play: Join EFF Today

 Create an AccountHome | Submit News | Your Account  

Tutorial Menu
Linux Tutorial Home
Table of Contents

· Introduction to Operating Systems
· Linux Basics
· Working with the System
· Shells and Utilities
· Editing Files
· Basic Administration
· The Operating System
· The X Windowing System
· The Computer Itself
· Networking
· System Monitoring
· Solving Problems
· Security
· Installing and Upgrading
· Linux and Windows

Man Pages
Linux Topics
Test Your Knowledge

Site Menu
Site Map
Copyright Info
Terms of Use
Privacy Info
Masthead / Impressum
Your Account

Private Messages

News Archive
Submit News
User Articles
Web Links


The Web

Who's Online
There are currently, 76 guest(s) and 0 member(s) that are online.

You are an Anonymous user. You can register for free by clicking here

Linux Knowledge Base and Tutorial: Forums

Linux Tutorial :: View topic - Questions about the mount cmd:
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Questions about the mount cmd:

Post new topic   Reply to topic    Linux Tutorial Forum Index -> General Linux
View previous topic :: View next topic  
Author Message

Joined: Mar 02, 2010
Posts: 1
Location: Kingston, Ontario, Canada

PostPosted: Wed Mar 03, 2010 8:34 pm    Post subject: Questions about the mount cmd: Reply with quote

I was wondering how this works. Since installing Linux I have mostly used my CDROM under X and therefore had no need to use the mount command. Now reading these articles I thought I would try it out. So I logged into a tty as my user name and tried the command:

mount /media/cdrom

I got the error message:

mount: can't find /media/cdrom in /etc/fstab/ or /etc/mtab

So I changed to root and had a look in /media. There was a file in there that had the same name as the original volume name that windows had put on the CD I had in the drive. so I tried that name in place of /cdrom still same error.

Do I need to edit my fstab file? Or is there something else I am missing.

I am running OpenSuSE 11.2 on a Toshiba Tecra notebookwitha Core2 Duo T9400 2.53 GHz processor 4 GB RAM and a 180GB HDD with 1 swap and 3 ext4 partitions.
Back to top
View user's profile Send private message

Joined: Apr 13, 2010
Posts: 1

PostPosted: Tue Apr 13, 2010 6:15 am    Post subject: Reply with quote

i agree with ffreeloader reply; because i also find only this solution for your problem.... Wink
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Linux Tutorial Forum Index -> General Linux All times are GMT
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001-2007 phpBB Group

More information about the site can be found in the FAQ



Security Code
Security Code
Type Security Code

Don't have an account yet? You can create one. As a registered user you have some advantages like theme manager, comments configuration and post comments with your name.

Help if you can!

Amazon Wish List

Did You Know?
The Linux Tutorial welcomes your suggestions and ideas.


Tell a Friend About Us

Bookmark and Share

Web site powered by PHP-Nuke

Is this information useful? At the very least you can help by spreading the word to your favorite newsgroups, mailing lists and forums.
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Articles are the property of their respective owners. Unless otherwise stated in the body of the article, article content (C) 1994-2013 by James Mohr. All rights reserved. The stylized page/paper, as well as the terms "The Linux Tutorial", "The Linux Server Tutorial", "The Linux Knowledge Base and Tutorial" and "The place where you learn Linux" are service marks of James Mohr. All rights reserved.
The Linux Knowledge Base and Tutorial may contain links to sites on the Internet, which are owned and operated by third parties. The Linux Tutorial is not responsible for the content of any such third-party site. By viewing/utilizing this web site, you have agreed to our disclaimer, terms of use and privacy policy. Use of automated download software ("harvesters") such as wget, httrack, etc. causes the site to quickly exceed its bandwidth limitation and are therefore expressly prohibited. For more details on this, take a look here

PHP-Nuke Copyright © 2004 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.11 Seconds